Pre-requisites F3

  • Views Views: 133
  • Last updated Last updated:
  • [H3] Fabrik 3.6+ [/H3]
    • Fabrik3.6+ installs on top of (and is necessary for) Joomla3.7+
    [H3] Fabrik 3.5+ [/H3]
    • Fabrik3.5 installs on top of Joomla3.5+
    [H3] Fabrik 3.4.2+ [/H3]

    [H3] Older versions [/H3]
    [H4] Fabrik3.1 to Fabrik3.4 [/H4]
    Fabrik 3.1 to 3.4 installs on top of Joomla 3.3.x .
    Note that although it can be installed on Joomla 2.5, we no longer provide any support for it on J! 2.5, we don't test or develop against 2.5, and will not be fixing any incompatibility issues which may arise in the future.
    [H4] Fabrik 3.0 [/H4]
    • Fabrik3.0 installs on top of the latest release of Joomla 2.5, at the time of writing that is 2.5.24.
    • Fabrik 3.0 will not run on versions of Joomla older than 2.5.5, including Joomla 1.7 & 1.6
    • Fabrik requires PHP minimum 5.2.4 + (preferably 5.3+)
    • MySQL 5.0.4 +.

    'To install Fabrik on Joomla 1.5 you need to use Fabrik 2.x.'

    [H3] Choosing a webhost[/H3]
    For your hosting, take care to the following criterias.
Back
Top