• Hello Fabrik Community

    Fabrik is now in the hands of the development team that brought you Fabrik for Joomla 4. We have recently transitioned the Fabrik site over to a new server and are busy trying to clean it up. We have upgraded the site to Joomla 4 and are running the latest version of Fabrik 4. We have also upgraded the Xenforo forum software to the latest version. Many of the widgets you might have been used to on the forum are no longer operational, many abandoned by the developers. We hope to bring back some of the important ones as we have time.

    Exciting times to be sure.

    The Fabrik 4.0 Official release is now available. In addition, the Fabrik codebase is now available in a public repository. See the notices about these in the announcements section

    We wish to shout out a very big Thank You to all of you who have made donations. They have really helped. But we can always use more...wink..wink..

    Also a big Thank You to those of you who have been assisting others in the forum. This takes a very big burden off of us as we work on bugs, the website and the future of Fabrik.

Fabrik Package is not updated

Status
Not open for further replies.

GorYa

Member
Hello! After updating to the stable version of Fabrik 4, a message constantly appears in the update panel about the need to update the 4.0Zeta package (by Media A-Team, Inc. dated 10/01/2023) to version 4.0. How can I fix this, since I can’t simply remove it, but at the same time this package is not updated? I updated the update servers, but it didn't help. Thank you
 

Attachments

  • Fab1.jpg
    Fab1.jpg
    40.4 KB · Views: 27
  • Fab2.jpg
    Fab2.jpg
    29.1 KB · Views: 26
Status
Not open for further replies.
We are in need of some funding.
More details.

Thank you.

Members online

Back
Top