1. "Fabrik 4" helpers needed!

    You are invited to join other community members active in coding, maintaining and improving Fabrik. Please visit https://fabrik.help for more information!
    Dismiss Notice

Notice for Joomla 3.10+

Discussion in 'Important Announcements' started by mediaateam, Jan 19, 2023.

Thread Status:
Not open for further replies.
  1. mediaateam

    mediaateam Administrator Staff Member

    Level: Professional
    NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10+. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.

    If you want to upgrade to Joomla 4, we recommend you create a staging site and follow the instructions for the Fabrik 4 beta. Please check the Fabrik 4 forums for more information.
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Community
    Addition:
    If you want to run Fabrik3 with php8 you have to do a GitHub update.
     
Thread Status:
Not open for further replies.

Share This Page