• Payment Plugins Poll

    We need your feedback on the need for updated payment plugins. Please go here and give us your feedback.

  • Joomla 5.1

    For running J!5.1 you must install Fabrik 4.1
    See also Announcements

  • Subscription and download (Fabrik 4.1 for J!4.2+ and J!5.1) are working now

    See Announcement
    Please post subscription questions and issues here

    We have resolved the issue with the J! updater and this will be fixed in the next release.

  • Update & Changlog URL Fixer

    At the present time the update site URL for Fabrik is incorrect in all installations up to and including 4.1. This will be corrected in 4.2, however, if you wish to update Fabrik via the J! Updater you can download and install this plugin.

    This file is installed just like any other extension through the J! Extension Installation panel. It will not however actually install anything. Its sole purpose is to fix the Update Site and Changlog URL's. Once done it will simply exit.

    As always, we recommend you perform a site backup priot to installation.

Solved Class "Ftext" no found - SOLVED

HyperOsmar

Member
Dear colleagues,

My current version of Joomla is 3.10.12 Stable and Fabrik 3.10.

I'm upgrading to Joomla 4.x and Fabrik 4.x (latest version).

In some lists, when we click, the following message appears:

0
Class "FText" not found

Can anyone help me???... I have no idea what it is...

See attached image...

Thanks for any help...
 

Attachments

  • error_ftext.jpg
    error_ftext.jpg
    253.3 KB · Views: 42
Obviously you have an old F3 bootstrap template override in your shaper_helix3 folder
 
This error is not J! template related.

It seems you have copied the Fabrik bootstrap list template folder into your J! template override folder (/sharper_helix3/html/com_fabrik/list/bootstrap) at some point (maybe with some modifications).
So it's still overriding the recent F4 bootstrap list template.

Remove this folder (or rename it) then it will use the original F4 one.
 
I'm using the standard Helix3, without changes to its structure...
1715112738427.png

So you have added the override at some point, maybe long ago. Remove (or rename) this /com_fabrik folder, then the error will disapear.
Independently you can try other J! templates.
 

Members online

No members online now.
Back
Top