• Hello Fabrik Community

    Fabrik is now in the hands of the development team that brought you Fabrik for Joomla 4. We have recently transitioned the Fabrik site over to a new server and are busy trying to clean it up. We have upgraded the site to Joomla 4 and are running the latest version of Fabrik 4. We have also upgraded the Xenforo forum software to the latest version. Many of the widgets you might have been used to on the forum are no longer operational, many abandoned by the developers. We hope to bring back some of the important ones as we have time.

    Exciting times to be sure.

    The Fabrik 4.0 Official release is now available. In addition, the Fabrik codebase is now available in a public repository. See the notices about these in the announcements section

    We wish to shout out a very big Thank You to all of you who have made donations. They have really helped. But we can always use more...wink..wink..

    Also a big Thank You to those of you who have been assisting others in the forum. This takes a very big burden off of us as we work on bugs, the website and the future of Fabrik.

404 after Update from F3.9.2 to 3.10

semaphore

Joomla! Agency
Hi,
I have tested aan update on a very simple project but we get A 404 page (Joomla 3 last version) on fabrikar pages (list, forms...).
I think I have see somewhere a long time ago a doc about this specific update.

Thanks for your help
 
"Migration" was from Fabrik3.0.9 to Fabrik3.1.

How did you update?
The lastes Fabrik3.9 release was 3.9.2 in June 2020 and update to Fabrik 3.10 (Aug 2021) was working via Joomla-Updater, nothing special.
https://github.com/Fabrik/fabrik/releases

You may run into issues with Fabrik3.10 if you have php8+.
  • You should do a Fabrik3 GitHub update
  • If you have SEF enabled turn it off
  • Check folder access settings
 
Hi,
Thanks for your help.
We are in php 7.4 env, updated from 3.9.2 to 3.10 with Joomla update (nothing special ^^)
And then all url blew up.
One thing : with sef turno off with have no error.
 
Last edited:
If it's working with SEF off it doesn't seem to be a general Fabrik isssue.

Check your SEF settings, .htaccess file etc.
 
We are in need of some funding.
More details.

Thank you.

Members online

Back
Top