Fabrik 4.x is now compatible with (and only runs on) Joomla 4.2+ and Joomla 5. Please see the installation instructions for upgrade information.

The download of Fabrik is currently offline while we finish setting up the subscription/donation system. We expect it up in a day or so.

Sorry for any inconvenience this might cause you.